 
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html prefix="og: http://ogp.me/ns#">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
        <meta property="robots" content="none" />
        <link href="https://app.arts-people.com/assets/css/public.min.css?q=1666804534866" rel="stylesheet" type="text/css">
        <link href="https://app.arts-people.com/uploads/2826/2826-smpac-2022-mk.css" rel="stylesheet" type="text/css">
        <script src="assets/js/ap-public.min.js?q=1666804534866"></script>
        
        <meta property="og:type" content="website" /><meta property="og:title" content="GOOD NEWS presented by SMPAC" /><meta property="og:image" content="https://app.arts-people.com/uploads/2826/goodnewsnodatesq_sm.jpg" /><meta property="og:description" content="GOOD NEWS&nbsp;
 Expressing Freely, Hoping Fearlessly
Directed by Kiran Vedula with Flutes at Dawn
Fri., Nov. 18, 7:30 pm
A multicultural celebration featuring singers, dancers and musicians performing original music and traditional rhythms from India, Panama, Puerto Rico and the Ivory Coast

&ldquo;Good News&rdquo; is a reminder of what is essential to our humanity, our fundamental need and right to love, to express, and to hope for the future. With a large cast of singers, dancers, and musicians, the performance features original music and lyrics by Kiran Vedula infused with traditional rhythms from India, Panama, Puerto Rico, and the Ivory Coast and the energy and electronic sounds of Hip Hop and House Music. It&rsquo;s time to counter the negative energy of yesterday, put down our phones, turn off our TVs, and get together with people we love. It&rsquo;s time to sing and dance, and remember who we are. It&rsquo;s time to heal and connect through the spirit of joy. &ldquo;Tell me something GOOD!&rdquo;
 
 An album of all the music from the show will be available for purchase starting November 17. All proceeds go to providing community-based music and dance workshops through Flutes at Dawn (flutesatdawn.org).
Official director's website&nbsp;kiranvedula.com&nbsp; instagram @kiran.vedula
Producer's website&nbsp;flutesatdawn.org
 
Visual art by Michael Inderle (inderleart.com) Photography by The Eye of Phe." /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="GOOD NEWS presented by SMPAC" /><meta name="twitter:image" content="https://app.arts-people.com/uploads/2826/goodnewsnodatesq_sm.jpg" /><meta name="twitter:description" content="GOOD NEWS&nbsp;
 Expressing Freely, Hoping Fearlessly
Directed by Kiran Vedula with Flutes at Dawn
Fri., Nov. 18, 7:30 pm
A multicultural celebration featuring singers, dancers and musicians performing original music and traditional rhythms from India, Panama, Puerto Rico and the Ivory Coast

&ldquo;Good News&rdquo; is a reminder of what is essential to our humanity, our fundamental need and right to love, to express, and to hope for the future. With a large cast of singers, dancers, and musicians, the performance features original music and lyrics by Kiran Vedula infused with traditional rhythms from India, Panama, Puerto Rico, and the Ivory Coast and the energy and electronic sounds of Hip Hop and House Music. It&rsquo;s time to counter the negative energy of yesterday, put down our phones, turn off our TVs, and get together with people we love. It&rsquo;s time to sing and dance, and remember who we are. It&rsquo;s time to heal and connect through the spirit of joy. &ldquo;Tell me something GOOD!&rdquo;
 
 An album of all the music from the show will be available for purchase starting November 17. All proceeds go to providing community-based music and dance workshops through Flutes at Dawn (flutesatdawn.org).
Official director's website&nbsp;kiranvedula.com&nbsp; instagram @kiran.vedula
Producer's website&nbsp;flutesatdawn.org
 
Visual art by Michael Inderle (inderleart.com) Photography by The Eye of Phe." />
        <title>South Milwaukee Performing Arts Center</title>

<link rel="icon" href="/uploads/2826/2826-smpac-2021-favicon.png" type="image/x-icon">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;600;700&display=swap" rel="stylesheet">

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">


<style type="text/css">@font-face{font-family:acumin-pro;src:url(https://use.typekit.net/af/b5aa46/00000000000000007735d431/30/l?subset_id=2&fvd=n4&v=3) format("woff2"),url(https://use.typekit.net/af/b5aa46/00000000000000007735d431/30/d?subset_id=2&fvd=n4&v=3) format("woff"),url(https://use.typekit.net/af/b5aa46/00000000000000007735d431/30/a?subset_id=2&fvd=n4&v=3) format("opentype");font-weight:400;font-style:normal;font-display:auto;}@font-face{font-family:acumin-pro;src:url(https://use.typekit.net/af/e6e37f/00000000000000007735d426/30/l?subset_id=2&fvd=n5&v=3) format("woff2"),url(https://use.typekit.net/af/e6e37f/00000000000000007735d426/30/d?subset_id=2&fvd=n5&v=3) format("woff"),url(https://use.typekit.net/af/e6e37f/00000000000000007735d426/30/a?subset_id=2&fvd=n5&v=3) format("opentype");font-weight:500;font-style:normal;font-display:auto;}@font-face{font-family:acumin-pro;src:url(https://use.typekit.net/af/4bbc32/00000000000000007735d434/30/l?subset_id=2&fvd=n6&v=3) format("woff2"),url(https://use.typekit.net/af/4bbc32/00000000000000007735d434/30/d?subset_id=2&fvd=n6&v=3) format("woff"),url(https://use.typekit.net/af/4bbc32/00000000000000007735d434/30/a?subset_id=2&fvd=n6&v=3) format("opentype");font-weight:600;font-style:normal;font-display:auto;}@font-face{font-family:acumin-pro;src:url(https://use.typekit.net/af/5de54d/00000000000000007735d404/30/l?subset_id=2&fvd=n7&v=3) format("woff2"),url(https://use.typekit.net/af/5de54d/00000000000000007735d404/30/d?subset_id=2&fvd=n7&v=3) format("woff"),url(https://use.typekit.net/af/5de54d/00000000000000007735d404/30/a?subset_id=2&fvd=n7&v=3) format("opentype");font-weight:700;font-style:normal;font-display:auto;}@font-face{font-family:acumin-pro;src:url(https://use.typekit.net/af/8a06c7/00000000000000007735d42a/30/l?subset_id=2&fvd=i5&v=3) format("woff2"),url(https://use.typekit.net/af/8a06c7/00000000000000007735d42a/30/d?subset_id=2&fvd=i5&v=3) format("woff"),url(https://use.typekit.net/af/8a06c7/00000000000000007735d42a/30/a?subset_id=2&fvd=i5&v=3) format("opentype");font-weight:500;font-style:italic;font-display:auto;}@font-face{font-family:acumin-pro;src:url(https://use.typekit.net/af/1f8306/00000000000000007735d408/30/l?subset_id=2&fvd=i7&v=3) format("woff2"),url(https://use.typekit.net/af/1f8306/00000000000000007735d408/30/d?subset_id=2&fvd=i7&v=3) format("woff"),url(https://use.typekit.net/af/1f8306/00000000000000007735d408/30/a?subset_id=2&fvd=i7&v=3) format("opentype");font-weight:700;font-style:italic;font-display:auto;}</style>
        
        <script>theatreId = '2826';shortName = 'smpac';currentPage = '178';purchaseId = '180670345';isPrimaryUser = true;isTurtleUser = true;isDemoUser = false;requireAppealSelection = false;requireFundSelection = false;lockoutWarning = false;</script>
    </head>
    <body>
        <FORM ENCTYPE = "multipart/form-data" METHOD = "POST" ACTION = "/index.php">
            <TABLE class="page_public tt-page-178" cellpadding=0 cellspacing=0>
        <TR><TD>                                  </span>                    <header class="header">
  <div class="header-inner">
      <div class="logo-wrapper">
           <a href="http://www.southmilwaukeepac.org/"><img class="logo" src="/uploads/2826/2826-smpac-2021-web-logo.png"></a>
       </div>  

       <nav class="nav-wrapper">
                    <ul>
                          <li><a href="http://www.southmilwaukeepac.org/tickets">Box Office</a></li>
                         <li><a href="https://app.arts-people.com/index.php?calendar=smpac">Calendar</a></li>
                         <li><a href="http://www.southmilwaukeepac.org/about">About</a></li>
                         <li><a href="http://www.southmilwaukeepac.org/support">Support</a></li>
                         <li><a href="http://www.southmilwaukeepac.org/facility-rentals">Facility & Rentals</a></li>
                         <li><a href="http://www.southmilwaukeepac.org/plan-your-visit">Plan Your Visit</a></li>
                           <li><a href="https://www.facebook.com/SMPAC.Arts" target="_blank"><i class="fa fa-facebook"></i></a></li>
                           <li><a href="https://twitter.com/SMPAC" target="_blank"><i class="fa fa-twitter"></i></a></li>
			   <li><a href="https://www.instagram.com/south_milwaukee_pac" target="_blank"><i class="fa fa-instagram"></i></a></li>
                           <li><a href="https://www.youtube.com/user/SouthMilwaukeePAC" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
                        <li><a class="donate" href="https://app.arts-people.com/index.php?donation=smpac">Donate</a></li>
                    </ul>
              </nav>
	</div>
</header> 


   


<table width="1280" align="center">
   <tr><td>
        <div class="maincell">                                            
<!-- BEGIN  table Object 204 -->
 <table class="content" cellspacing="0" cellpadding="0" border="0"><TR><TD>
<!-- BEGIN  table Object 2885 -->
 <TABLE ID=TBL2885 class="table_basic" cellspacing="0" cellpadding="0" border="0"><TR> <TD WIDTH=33%> 
<!-- BEGIN  table Object 236 -->
 <TABLE style="margin-right:20px;" ID=TBL236><TR><TD>  <IMG SRC = "/uploads/2826/goodnewsnodatesq_sm.jpg" class="image_user"> </TD></TR>
<TR><TD> <DIV class="show_text_div">  <span class="normal" id=""></span>   <span class="normal" id="show_text"><h1>GOOD NEWS&nbsp;<br>
 Expressing Freely, Hoping Fearlessly</h1>
<h2>Directed by Kiran Vedula with Flutes at Dawn</h2>
<h1>Fri., Nov. 18, 7:30 pm</h1>
<h2>A multicultural celebration featuring singers, dancers and musicians performing original music and traditional rhythms from India, Panama, Puerto Rico and the Ivory Coast</h2>
<p><iframe src="https://www.youtube.com/embed/AaJCnrAJw4s" width="560" height="315" frameborder="0" allowfullscreen=""></iframe></p>
<p>&ldquo;Good News&rdquo; is a reminder of what is essential to our humanity, our fundamental need and right to love, to express, and to hope for the future. With a large cast of singers, dancers, and musicians, the performance features original music and lyrics by Kiran Vedula infused with traditional rhythms from India, Panama, Puerto Rico, and the Ivory Coast and the energy and electronic sounds of Hip Hop and House Music. It&rsquo;s time to counter the negative energy of yesterday, put down our phones, turn off our TVs, and get together with people we love. It&rsquo;s time to sing and dance, and remember who we are. It&rsquo;s time to heal and connect through the spirit of joy. &ldquo;Tell me something GOOD!&rdquo;<br>
 <br>
 An album of all the music from the show will be available for purchase starting November 17. All proceeds go to providing community-based music and dance workshops through Flutes at Dawn (flutesatdawn.org).</p>
<p>Official director's website&nbsp;<a href="kiranvedula.com" target="_blank">kiranvedula.com</a>&nbsp; instagram @kiran.vedula</p>
<p>Producer's website&nbsp;<a href="http://www.flutesatdawn.org/" target="_blank">flutesatdawn.org<br>
 </a></p>
<p>Visual art by Michael Inderle (inderleart.com) Photography by The Eye of Phe.</p></span> </DIV></TD></TR></TABLE> 
<!-- END table Object 236 -->
</TD><TD></TD> <TD VALIGN=TOP ALIGN=LEFT> 
<!-- BEGIN  table Object 240 -->
 <TABLE ID=TBL240 style="width:100%;"><TR><TD> <span class="emph"> <h2>Select Day/Time Below</h2>
<p>If no date listed below, tickets are not on sale yet. If there is a date below this, then select and proceed to check out.</p></SPAN> </TD></TR>

<TR><TD>
<!-- BEGIN  htable Object performances -->
 <TABLE ID="TBLperformances" style="width:100%;" class="htable"><TR> <TH style="vertical-align:top; padding-top: 7px;"> </TH><TH></TH></TR><TR> <TD style="vertical-align:top; padding-top: 7px;">  <IMG SRC = "/uploads/2826/2826-smpac-2020-bullet.png" class="image_user"> </TD><TD>
<!-- BEGIN  table Object 4600 -->
 <TABLE ID=TBL4600 style="min-width:250px;"><TR><TD> <A HREF="https://app.arts-people.com/index.php?actions=4&p=1" id="A2538" class="" >Fri, Nov 18th, 2022 at 7:30 pm</A>     </TD></TR>
<TR><TD align=left> <span class="normal" id=""></span>   <span class="normal" id="sold_out_text"></span>   </TD></TR></TABLE> 
<!-- END table Object 4600 -->
</TD></TR>
</TABLE> 
<!-- END htable Object performances -->
 &nbsp; </TD></TR>
<TR><TD>  <INPUT TYPE="SUBMIT" NAME="6" ID="BTNnav_back_1" VALUE="Back" CLASS="btn btn-sm-bs3 btn-default btn-outline-secondary" >   </TD></TR>
<TR><TD> </TD><TD>&nbsp; </TD></TR></TABLE> 
<!-- END table Object 240 -->
</TD> <TD style="padding-left: 20px; width: 30%;"> 
<!-- BEGIN  table Object 300 -->
 <TABLE ID=TBL300><TR><TD><br /> </TD></TR>
<TR><TD align=left> <span class="emph"> </SPAN>  <span class="normal" id="11400"><h3><strong>Ticket Pricing</strong></h3>
<hr>
<p><strong>Adult&nbsp;<br>
 </strong><strong>Premium&nbsp;</strong>$39 + $2/ticket fee<br>
 <strong>Mid-level&nbsp;</strong>$35 + $2/ticket fee<br>
 <strong>Side seats&nbsp;</strong>$30 + $2/ticket fee</p>
<hr>
<p><strong>Senior (60+)<br>
 Premium&nbsp;</strong>$35 + $2/ticket fee<br>
 <strong>Mid-level&nbsp;</strong>$30 + $2/ticket fee<br>
 <strong>Side seats&nbsp;</strong>$25 + $2/ticket fee</p>
<hr>
<p><strong>Student (4+ - college)&nbsp;<br>
 Premium&nbsp;</strong>$20&nbsp;+ $2/ticket fee<br>
 <strong>Mid-level&nbsp;</strong>$15 + $2/ticket fee<br>
 <strong>Side seats&nbsp;</strong>$10 + $2/ticket fee</p>
<p>Ages 4 and younger complimentary if they can sit on a lap, no ticket needed. If a child 4 and under needs a seat assigned, you need to purchase a seat.&nbsp;</p></span> </TD></TR></TABLE> 
<!-- END table Object 300 -->
</TD></TR></TABLE> 
<!-- END table Object 2885 -->
</TD></TR></table> 
<!-- END table Object 204 -->
              </div>
	   </td></tr>
</table> 




  <footer class="footer-wrapper">
      <div class="footer">
          <div class="upper-footer">
                <nav class="nav-wrapper">
                    <ul>
                            <li><a href="http://www.southmilwaukeepac.org/tickets">Home</a></li>  |  
                         <li><a href="http://www.southmilwaukeepac.org/tickets">Box Office</a></li>  |  
                         <li><a href="https://app.arts-people.com/index.php?calendar=smpac">Calendar</a></li>  |  
                         <li><a href="http://www.southmilwaukeepac.org/about">About</a></li>  |  
                         <li><a href="http://www.southmilwaukeepac.org/support">Support</a></li>  |  
                         <li><a href="http://www.southmilwaukeepac.org/facility-rentals">Facilities & Rentals</a></li>  |  
                         <li><a href="http://www.southmilwaukeepac.org/plan-your-visit">Plan Your Visit</a></li>  |  
                        <li><a href="https://app.arts-people.com/index.php?donation=smpac">Donate</a></li>
                    </ul>
              </nav>
         </div>
        <div class="middle-footer">
             <div class="footer-column1">
                 <p><strong>South Milwaukee Performing Arts Center</strong></p>
                   <p>901 15th Avenue<br>South Milwaukee, WI 53172</p>
                   <p>Rachel Sorce, Executive Director<br></p>
             </div>
             <div class="footer-column2">
                   <p><strong>Box Office: (414) 766-5049</strong></p> 
                    <p>Open by phone M-F, 10-2. Closed when school is closed. Open for walk-up sales one hour before most events.</p>
                    <p><strong>Email:</strong> pacboxoffice@sdsm.k12.wi.us</p>
             </div>
              <div class="footer-column3">
                   <h2>Email Sign Up</h2>
                    <p>We only send out a few emails each month. We don't sell your information.</p>
                    <button class="newsletter-form-button"><a class="sign-up" href="http://www.southmilwaukeepac.org/email-sign-up"> Sign Up</a></button>
             </div>
         </div>
         <div class="lower-footer">
             ©<script>document.write(new Date().getFullYear());</script> South Milwaukee Performing Arts Center    |   Ticketing System provided by <a href="https://www.arts-people.com/" target="_blank" title="Arts People">Arts People</a> </p>
         </div>
     </div> 
</footer>                                        </TD></TR></TABLE></!DOCTYPE>
<!-- END page Object 178 -->
<input type="hidden" name="p" value="1" />